Support Forums

Let our experts solve your problems quickly and easily

mixed content paradise

  • Resolved
    Posted in: Paradise WP  

  • Member
    April 5, 2017 at 1:11 am #33198

    I have those 3 mixed content :
    – ‘,700&subset=latin,latin-ext,cyrillic’.
    – ‘,700&subset=latin,latin-ext,cyrillic’.
    – ‘…0weather.forecast%20where%20woeid=457363%20and%20u=%22c%22&_=1491352393589’.

    I have changed the htpp to https on those lines :
    in paradisehotel\st-framework\settings –> admin-settings.php
    line 708 : $url = ‘’.urlencode($font[‘family’]);
    in paradisehotel\assets\js –> functions_2.js
    line 21 : var url = ‘’ + encodeURIComponent(query)
    in paradisehotel\assets\js –> jquery.simpleWeather.js
    line 28 : var weatherUrl = ‘’+now.getFullYe

    and it changed nothing, it stay in http in the code when I open the website on a browser
    you can check it here :

    Sorry, this forum is for verified users only. Please Login or Register to continue

Meet Customify – the latest business WordPress theme with Header builder. Download Free
Hello. Add your message here.